Current Install fails

  • 10p
    domsinclair10p 3 years, 4 months ago

    Hi

    OS = win7 ultimate 64bit

    Current istaller for Intellispell, and indeed previous two versions all fail during install with the following error, I suspect but can’t determine for sure that this may be a conflict with win 7 64 bit:

    'The installer encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2753.’

    Dom

  • 59p
    richas59p 3 years, 4 months ago

    Hello Dom,

    We are unable to reproduce the issue with the C1IntelliSpell latest setup on Windows 7 64bit machine with Vs2010P1.

    Please download the setup again and install it. There may be a problem with the setup download.

    If the problem persists please share your machine configuration on which you are getting this error and the install log of the setup.

    Thanks,
    Richa

  • 10p
    domsinclair10p 3 years, 4 months ago

    Hi Richa

    I’ve dowloaded the build again and run in with an installation log. It failed again, only this time with a different error number. Full verbose log attached.

    Dom

    Attachments:
    1. Intellispell.zip
  • 59p
    richas59p 3 years, 4 months ago

    Hello Dom,

    Unfortunately we are unable to reproduce the issue on the following environments :
    1. Windows 7 64-bit + VS2010Sp1
    2. Windows 7 64-bit + VS2010Sp1 + VS2008

    Could you please again download the setup and try installing the setup. If the problem persists then let us know the machine’s excat configuration (OS, VisualStudios installed etc).

    Also please let us know whether you are doing a fresh install or running the installer as an upgrade over old setup.

    Thanks,
    Richa

  • 10p
    domsinclair10p 3 years, 4 months ago

    Hi Richa

    Right I’ve downloaded the setup again. And still no joy with the installation.

    The machine is running Windows 7 Ultimate and in 64bit variety. On my machine I have both Visual Studio professional 2008 (with all the latest updates and service packs) and Visual Studio Premium (again with all the latest service packs and updates) I also have a few extentions added (Ghost Doc, T4Template editor, CodeRush, VisualStudio PowerTools). Full suite of C1 winforms tools, wpf tools and the Entity Framework CTP.

    Other than than just your normal run of office, sangit and other useful development tools. Logically I would have thought that the log ought to have helped. Could it be that you are ussing a different installer (ie the one on the download site is corrupt) and if so try sending me a link to that one to try.

    Dom

  • 59p
    richas59p 3 years, 4 months ago

    Hello Dom,

    I have escalated this issue to the concerned team. Will let you know once there is an update on this.

    Thanks,
    Richa

  • 59p
    richas59p 3 years, 4 months ago

    Hello Dom,

    Please trythe following workaround to install the C1IntelliSpell setup :

    1) Uninstall any previous version of IntelliSpell through Programs and Features
    2) Rename the following files in C:Program Files (x86)Common Files:
    h2reg.exe
    h2reg_log.txt
    h2reg.ini
    3) Run the new IntelliSpell setup again and it should work.

    Let me know in case the problem persists.

    Thanks,
    Richa

  • 10p
    domsinclair10p 3 years, 4 months ago

    Hi Richa

    That solution cracked it, thanks.

    Dom

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.