EditText property

  • -1p
    gillmi00-1p 2 years, 4 months ago

    Using an older version of ActiveX VsFlexGrid ocx, I could:
    call method EditCell
    set property EditText
    then retrieve the value from EditText

    I tried replacing my ocx files with newer version (8.0.20111.281)

    Now the set property EditText / retrieve EditText is not working.

    Did something change that I should not be using this, and instead use something else.

    I have a ButtonClick that launches a calendar and upon return from the calendar, I’m tring to put the cell in edit mode and load the edittext with what came back from the calendar, then call a validation that reads the edittext value and validates it. This was working before I upgraded the control.

  • -1p
    gillmi00-1p 2 years, 4 months ago

    I just tried 8.0.20113.291 and that fixed my problem. Looks like it was a bug in the 8.0.20111.281 version.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.