Forum changes are not for the best

Tagged: , ,

  • 1p
    chrislynn51p 10 months, 2 weeks ago

    I find the change to this forum to be very painful. Whatever software that is now used is difficult. If you use Google for example and search for existing issues (i.e. AR 7), you get links to the older forum that has now been obsoleted. But the new forum’s search doesn’t work well. And I can’t find anything. Graphically the new forum is cluttered and unstructured in my opinion.
    Please switch to a better forum software offering… please. Your previous forum was easy to navigate, find items, and in general use.

  • 49p
    richas49p 10 months, 2 weeks ago

    Hello Chrislynn5,

    Thanks for the feedback. I have forwarded your concerns to our team.

    Thanks,
    Richa

  • 2p
    techwritermn2p 6 months, 2 weeks ago

    I am utterly bewildered by the new forum style. The navigation and behavior is quite confusing.

  • 49p
    richas49p 6 months, 2 weeks ago

    Hello Techwriterm,

    Thanks for the feedback.

    Regarding our forums, all products are grouped together under the technology. All our Spread, AR and GCAA products are grouped under Spreadsheets, Reporting and Business Intelligence.

    Could you please let me know what features are confusing in the forums for you.

    Thanks,
    Richa

  • BrianNash 6 months, 1 week ago

    I mostly just browse these forums when I’m looking for some help, but I agree with Techwriter and ChrisLynn, these forums are pretty confusing now.

    1) All the active reports versions are just listed under "Reports", and not broken out by version, so I constantly hit results from AR 2.0 and old old versions, when I’m looking for stuff for AR6.

    2) Google searches that look promising with a URL like http://www.datadynamics.com/Forums/140685/ShowPost.aspx&; … but following that link just dumps me at the home page…

    3) Related to point #2, I find a forum post that links to another forum post, but with the new forum design if I follow the link I just end up at the home page, not the specific forum post.

  • 49p
    richas49p 6 months, 1 week ago

    Hello Brian,

    #1, we have forwarded this issue to the website team for a fix.

    #2 : This is occuring because we have shutdown our old websites and the old links are being redirected on our home website. However, this is still under progress and we are fixing these issues with older links so that they can be forwarded to the new links.

    #3 : This issue is again due to #2. The old forum posts contain links to datadynamics site. However, as mentioned, the old links are being redirected to the our home website, so the links are not working.

    We appreciate your feedback on our website and will forward your concerns and suggestions to the website team.

    Thanks,
    Richa

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.